Startseite    Forum    Suchen    FAQ    Registrieren    Login


Neues Thema eröffnen  Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. 
Seite 1 von 1
 
 
IP 2.0.0.86 Plugins
Autor Nachricht
Antworten mit Zitat   Beitrag herunterladen  
Beitrag IP 2.0.0.86 Plugins 
 
Moin,

nun mal nachgefragt.

Ich probier schon eine ganze weile die Plugins zu installieren. Es ist nicht ohne Probleme möglich und führt unweigerlich zu Fehlern.
Jetzt mal zu meinem besseren Verständnis:

Der Chat ist doch schon in IP installiert und funktioniert, Das rüberkopieren des Chat Plugin hat keine auswirkung darauf, wozu ist das im Paket mit enthalten?

Das Download Plugin, im Menü ist ebenfalls eines enthalten, funktioniert aber nicht. Installiere ich das Plugin, erscheint es aber 2 mal und dieses 2 mal sieht auch noch unterschiedlich aus, so als wenn da der original enthaltene aktiviert wurde.

Das Sudoko ist im IP schon enthalten, istalliere ich das Plugin activity lassen sich keine Beiträge mehr schreiben, es erscheint immer ein DB-Konflikt.

Gibt es da in deutsch gehaltene Informationen darüber was eigentlich im originalen Paket von hier enthalten ist und was man zusätzlich installieren kann?
Guestbooks, feedback und KB lassen sich nur schwer bewältigen, ich habe immer den eindruck das sie froh sind das sie funktionieren, aber so richtig anpassen, das hab ich noch nicht hinbekommen.


ich kenne mich jetzt zu wenig in der Struktur von IP aus, ich kann mich aber des Gefühls nicht erwehren, das sich in der 2.0 Version, zuletzt hier als komplettpaket runtergeladen, aber auch in den vorherigen Downloadpaketen, Reste von den besagten Plugins befinden die sich gegenseitig ins Gehege kommen.

Grüße, Micha
 



 
Michel_61 - Benutzer-Profile anzeigenPrivate Nachricht senden 
Nach obenNach unten
Antworten mit Zitat   Beitrag herunterladen  
Beitrag Re: IP 2.0.0.86 Plugins 
 
wenn du sich an die version .53x erinnerst, hastdu da auch 2 download optionen gehabt. das eine war downloads, und das anfere downloads advanced.

advanced ist nun das download plugin, welches aber trotzdem in includes/constants.php activiert werden muss
 




_______________________
Webmaster von : Icy-Mods IP 2.0.1.86
Moderador von : IcyPhoenix.es
Staff von : IcyPhoenix.com
 
spydie - Benutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen 
Nach obenNach unten
Antworten mit Zitat   Beitrag herunterladen  
Beitrag Re: IP 2.0.0.86 Plugins 
 
da kommt sich sicherlich nicht ins gehege da es alles unabhängig versionen sind und MG wird die entsprechenden teile sauber ausgelagert haben

edit: chat plugin konnte ich auch noch nicht nachvollziehen
 




_______________________
icyphoenix.com user New Player
 
Carsten - Benutzer-Profile anzeigenPrivate Nachricht senden 
Nach obenNach unten
Beiträge der letzten Zeit anzeigen:    
 
AusblendenWar das Thema hilfreich?
Verteile dieses Thema
E-Mail an einen Freund Facebook Twitter Windows Live Favorites MySpace del.icio.us Digg SlashDot google.com LinkedIn StumbleUpon Blogmarks Diigo reddit.com Blinklist co.mments.com
technorati.com DIGG ITA linkagogo.com meneame.net netscape.com newsvine.com yahoo.com Fai Informazione Ok Notizie Segnalo Bookmark IT fark.com feedmelinks.com spurl.net
Verlinke dieses Thema
URL
BBCode
HTML
 
AusblendenÄhnliche Beiträge
Thema Autor Forum Antworten Letzter Beitrag
Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten. ICY Phoenix Beta 1.3.25.78 Plugins eXer Archiv Allgemeiner Support 12 So 06 Nov, 2011 9:26 Letzten Beitrag anzeigen
TheSteffen
 

Neues Thema eröffnen  Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.  Seite 1 von 1
 

Benutzer in diesem Thema: Kein registrierter, kein versteckter und ein Gast
Registrierte Benutzer: Keine


 
Berechtigungsliste
Du kannst keine neuen Themen erstellen.
Du kannst nicht auf Beiträge antworten.
Du kannst deine Beiträge nicht bearbeiten.
Du kannst deine Beiträge nicht löschen.
Du kannst nicht an Umfragen teilnehmen.
Du kannst keine anhängen.
Du kannst keine herunterladen.
Du kannst keine Kalender-Ereignisse eintragen.



  

 

cron